D9T GmbH - Some VMs down, one Server is offline – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Some VMs down, one Server is offline
Resolved
Partial outage
Started 5 months ago
Lasted 9 minutes
Affected
Virtual Servers at location H
Partial outage from 12:14 AM to 12:23 AM
Updates
Resolved
May 29, 2024 at 12:23 AM
Resolved
May 29, 2024 at 12:23 AM
This incident has been resolved.
Investigating
May 29, 2024 at 12:14 AM
Investigating
May 29, 2024 at 12:14 AM
We are currently investigating this incident.