D9T Odoo Upgrade

Completed
Scheduled for April 26, 2024 at 12:00 PM – 3:00 PM

Affects

Website
Updates
  • Completed
    April 26, 2024 at 3:00 PM
    Completed
    April 26, 2024 at 3:00 PM
    Maintenance has completed successfully
  • In progress
    April 26, 2024 at 12:00 PM
    In progress
    April 26, 2024 at 12:00 PM
    Maintenance is now in progress
  • Planned
    April 26, 2024 at 12:00 PM
    Planned
    April 26, 2024 at 12:00 PM

    We are planning for a scheduled maintenance during that time. Our Odoo will be offline and new tickets will not be received, also the portal will be offline. Tickets sent by email will be imported after the upgrade.