D9T GmbH - Some VMs down, one Server is offline – Incident details

Some VMs down, one Server is offline

Resolved
Partial outage
Started 4 months agoLasted 26 minutes

Affected

Virtual Servers at location H

Partial outage from 10:16 PM to 10:43 PM

Updates
  • Resolved
    Update

    A server in the data center has triggered a fuse.

  • Resolved
    Resolved

    This incident has been resolved. Server resetted.

  • Investigating
    Investigating
    We are currently investigating this incident.