D9T GmbH - n4-47 Server unreachable, some VMs not reachable. – Incident details

n4-47 Server unreachable, some VMs not reachable.

Resolved
Partial outage
Started 2 months agoLasted about 1 hour

Affected

Virtual Servers at location H

Operational from 8:30 AM to 9:24 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Currently the network is reachable, however the datacenter has not yet confirmed the solution.

  • Investigating
    Investigating

    Error in the router, work in progress.